Bug 31757 - Garbled control panel buttons appear on xfig
Garbled control panel buttons appear on xfig
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: xfig (Show other bugs)
7.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-13 19:21 EST by Geoff Galitz
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-18 07:09:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Geoff Galitz 2001-03-13 19:21:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.72 [en] (X11; I; Linux 2.2.12 i386)


Garbled control panel buttons appear on xfig.  No other applications
(including xview and netscape) have any trouble with garbled buttons or
mis-allocted or non-allocated colors. 


Reproducible: Always
Steps to Reproduce:
1.Type "xfig" from the prompt.
2.Look at garbled buttons in xfig.
3.Shake head and grab a beer.
Comment 1 Phil Copeland 2001-06-04 14:51:48 EDT
Fixed in rawhide

ftp://rawhide.redhat.com/redhat/linux/rawhide/alpha/RedHat/RPMS/
Comment 2 Geoff Galitz 2001-06-04 15:50:03 EDT
Gee, shouldn't you guys actually ask me if the problem is resolved
before stamping "resolved" on the trouble ticket?  Especially after
taking months to even get back to me?  

If the problem is fixed... uhm, what do I need to do?  Since Redhat 7.1
is seawolf, I presume rawhide is not.  So an upgrade does not fix for me.
What do I actially need to do to get this to work?

I eagerly await your reply.
-geoff
Comment 3 Geoff Galitz 2001-06-04 15:59:08 EDT
Ok... I got more email from you (or someone there)  with a link to
the rawhide packages.  Thanks for that.  I would suggest that 
the reply initially sent out have all the relevant information so
I don't have to spin my wheels looking for it.  Consider it 
constructive criticism.

Have a nice day.
-geoff

Note You need to log in before you can comment on or make changes to this bug.