Bug 31780 - Error running setup "An Exceptional Condition Has Occured"
Error running setup "An Exceptional Condition Has Occured"
Status: CLOSED DUPLICATE of bug 33106
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-14 10:25 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-11 11:23:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-14 10:25:31 EST
As directed by the error, I am submitting this report, though I cannot 
copy the text or save it.  I am typing some of it by hand:

Traceback (innermost last):
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py",,line 
20, in run
 rc - self.todo.doInstall ()
 File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1469, 
inself.fstab.makeFilesystems ()
 File "fstab.py", line 645, in makeFilesystems
   (self.progressWindow,_("Loopback"),
 File "isys.py",line 78,in ddfile
   os.write(fd, buf)

That's all I can see in the window.

Please contact me at Scott@MulberryChilcare.com

Thank you,

Scott Thursby
Comment 1 Michael Fulbright 2001-03-21 15:07:22 EST
What steps are required to reproduce this issue?
Comment 2 Need Real Name 2001-03-21 15:14:28 EST
The error consistently occurs during the setup.  I can select a "Custom" 
install, and set it up to try doing a partitionless install, by selecting the 
C: partition, and defining "/" and the mounting point.  The machine already has 
Windows98 installed on it, and it has two FAT32 partitions, C: and D:, which 
are two seperate hard disks.  I can define the mounting point, and click "next" 
to move on with the installation.  You can see that the progress indicator is 
moving along, and somewhere before it hits 20-25%, the error occurs.
Comment 3 Ken 2001-03-24 21:56:50 EST
I believe that this is the same exact bug as mine : #33106
Comment 4 Brent Fox 2001-04-11 11:22:59 EDT
You are correct.  Resolving as a dupe of bug #33106

*** This bug has been marked as a duplicate of 33106 ***

Note You need to log in before you can comment on or make changes to this bug.