Bug 318061 - Not able to unblock/cancel a thread waiting on a lock from another thread.
Not able to unblock/cancel a thread waiting on a lock from another thread.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Christine Caulfield
Cluster QE
:
: 358801 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 06:53 EDT by Christine Caulfield
Modified: 2008-05-21 10:57 EDT (History)
4 users (show)

See Also:
Fixed In Version: RHBA-2008-0314
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 10:57:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Christine Caulfield 2007-10-04 06:54:17 EDT
The patch for this is upstream but not yet in RHEL.
Comment 2 RHEL Product and Program Management 2007-11-01 07:25:23 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 3 David Teigland 2007-11-29 11:38:43 EST
*** Bug 358801 has been marked as a duplicate of this bug. ***
Comment 5 Don Zickus 2007-12-14 13:33:50 EST
in 2.6.18-60.el5
You can download this test kernel from http://people.redhat.com/dzickus/el5
Comment 8 errata-xmlrpc 2008-05-21 10:57:14 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0314.html

Note You need to log in before you can comment on or make changes to this bug.