Bug 318171 - [hts-5.1.1][x86_64-ppc64][usb][RHEL5.1] - USB testing fot both of the archs are FAIL
[hts-5.1.1][x86_64-ppc64][usb][RHEL5.1] - USB testing fot both of the archs a...
Status: CLOSED NOTABUG
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (tests) (Show other bugs)
5
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 08:44 EDT by Satyabrata Maitra
Modified: 2008-07-16 17:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 10:15:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ppc64-usb-output.log file (208 bytes, text/plain)
2007-10-04 08:49 EDT, Satyabrata Maitra
no flags Details

  None (edit)
Description Satyabrata Maitra 2007-10-04 08:44:10 EDT
Description of problem:
When tested for USB in x86_64 and ppc system, with RHEL5.1-Server, its FAIL.
I may attached the .log files in this case, but I observed that x86_64
output.log is just empty and ppc64 is having 3-4 lines. Dont know the reason really!
Certification Number for x86_64 is - 265328
Certification Number for ppc64 is - 265325

Version-Release number of selected component (if applicable):
hts-5.1.1
Tree Followed - RHEL5-1-Server-20070927.0

How reproducible:
Performed Once, and Reproduced

Steps to Reproduce:
1.
2.
3.
  
Actual results:
It is FAIL

Expected results:
It should PASS

Additional info: May I know if there is no any usb port in the system in which
testing is being done, will the test FAIL by default? or the test plan will be
created at all for that? Actually,I observed even if most of the systems are
remote for me to test, most of the USB testing regardless of OS (RHEL5.1 or
EL4-U6) is Failing, but some of them PASSED. At the time of testing system ask
for "how many unused port is in the system?" How will I determind remotely that
any system is having usb port or not or ow many port are occupied and how many
are free etc etc. Please inform me.
Comment 1 Satyabrata Maitra 2007-10-04 08:49:51 EDT
Created attachment 215751 [details]
ppc64-usb-output.log file
Comment 2 Satyabrata Maitra 2007-10-04 08:52:27 EDT
The same USB testing is FAIL for EL4-U6 too in the following archs :

i386, x86_64, and ppc64.
Tree Used  :- EL4-U6-20070927.0
Comment 3 Greg Nichols 2007-10-04 10:15:07 EDT
The usb test failed because when the user gives "no" as a response, they are
effectively aborting the test, so it's marked as a failure.

There is no way to perform the USB test without physical access to the system,
so it is not possible to run the USB test remotely.

The test will be planned for any system.  If there are no USB ports, the user
may enter 0 and the test will pass.

This is not a bug.

Note You need to log in before you can comment on or make changes to this bug.