Bug 31861 - up2date reports kdeutils has a dependency kdebase
up2date reports kdeutils has a dependency kdebase
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdeutils (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-15 09:54 EST by David Lawrence
Modified: 2007-04-18 12:32 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 09:59:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-03-15 09:54:57 EST
up2date reports that kdeutils has a dependency on a non-existent release of
kde base, so up2date fails.
Comment 1 Bernhard Rosenkraenzer 2001-03-15 09:58:45 EST
The dependency is correct, kdebase 2.1-10 just needs to be built (it's 
currently being delayed because there are some more bugs that need fixing).

Comment 2 Preston Brown 2001-03-15 17:21:42 EST
fixed by reverting kdeutils.

Note You need to log in before you can comment on or make changes to this bug.