Bug 31882 - Will not correctly configure Xircom 10/100 + modem pcmcia
Will not correctly configure Xircom 10/100 + modem pcmcia
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-15 12:51 EST by sham3253
Modified: 2014-03-16 22:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-15 13:36:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sham3253 2001-03-15 12:51:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 4.0)


When I setup 7.1 it will find the Xircom card, however after that point 
Kudzu will run and say that it can no longer find it. So then I will 
remove the config and reboot. I did recompile the Kernel w/ this module 
and still had the same problem

Reproducible: Always
Steps to Reproduce:
1.Load Wolverine
2.Reboot
3.Select Do Nothing
4.Reboot
5.recompile Kernel
6.Repeat previous steps
	

Actual Results:  Could not get pcmcia to respond

Expected Results:  Should have had network connectivity
Comment 1 Arjan van de Ven 2001-03-15 13:35:58 EST
Can you please try an update to the latest Rawhide kernel with
the latest kudzu and hotplug scripts ?
Comment 2 Bill Nottingham 2001-03-15 14:25:00 EST
This is fixed in kudzu-0.97.8-1 or later; it won't care if cardbus cards
disappear.

Note You need to log in before you can comment on or make changes to this bug.