Bug 31926 - xboard shows control position widget in bad place
Summary: xboard shows control position widget in bad place
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xboard (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Karsten Hopp
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-16 01:47 UTC by Luis Gerardo de la Fraga
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 23:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Luis Gerardo de la Fraga 2001-03-16 01:47:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-22 i686)


xboard present in its windowa wron placed control position widget.
This dosen't happen in previos verions of RedHat: 5.2, 6.0, 6.1, and
6.3.

Reproducible: Always
Steps to Reproduce:
1. Simply execute "xboard -ncp" and watch the control
   position widget over the display position widget


Actual Results:  It's imposible see the actual position in the game

Expected Results:  The control position widget must be on the left and not
over
ths display position widget

Comment 1 Karsten Hopp 2001-03-20 10:32:44 UTC
I cannot reproduce this with the xboard version from 7.1 and from 6.2.
Could you provide some screenshots, please ?

Comment 2 Luis Gerardo de la Fraga 2001-03-20 23:15:56 UTC
Two screens (two images files) and a short description file
can be get in the URL:
http://delta.cs.cinvestav.mx/~fraga/Bug.tar.gz 
(6123 bytes)


Note You need to log in before you can comment on or make changes to this bug.