Bug 319411 - initscripts conflicts with kernel < 2.6.23
initscripts conflicts with kernel < 2.6.23
Status: CLOSED DUPLICATE of bug 319401
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 19:09 EDT by shrek-m
Modified: 2014-03-16 23:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 12:03:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description shrek-m 2007-10-04 19:09:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; de; rv:1.8.0.12) Gecko/20070718 Fedora/1.5.0.12-4.fc6 Firefox/1.5.0.12

Description of problem:
2.6.21 < 2.6.23

i had to remove kernel-xen-2.6.21-2947.fc8 before i could update initscripts.

Version-Release number of selected component (if applicable):
2.6.21-2947.fc8

How reproducible:
Always


Steps to Reproduce:
1. yum update
2. yum install kernel-xen

Actual Results:
# yum -d0 install kernel-xen
Error: initscripts conflicts with kernel < 2.6.23

# yum list kernel-xen
Available Packages
kernel-xen.i686                          2.6.21-2947.fc8        development   

# yum list initscripts
Installed Packages
initscripts.i386                         8.57-1                 installed  

Expected Results:


Additional info:
Comment 1 Daniel Berrange 2007-10-04 20:31:39 EDT
Given feature freeze, the Xen kernel isn't changing version anytime before F8,
ergo this must be fixed in initscripts.
Comment 2 Bill Nottingham 2007-10-05 12:03:34 EDT

*** This bug has been marked as a duplicate of 319401 ***

Note You need to log in before you can comment on or make changes to this bug.