Bug 31957 - does not work as advertised
Summary: does not work as advertised
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cmpskit (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-16 06:01 UTC by Michal Jaegermann
Modified: 2007-04-18 16:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-16 06:01:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
A script for changing format of CM fonts used by dvips (1.11 KB, text/plain)
2001-03-23 22:04 UTC, Michal Jaegermann
no flags Details

Description Michal Jaegermann 2001-03-16 06:01:50 UTC
Description of 'cmpskit' says "Just type ..." with a reference to
either 'dvipsfnt' or 'dvi2psfnt'.  None of these scripts can really
work in a form as provided because locations are wrong.

Moreover usefulness of the whole 'cmpskit' is in doubt as various Type1
fonts, including Computer Modern in this format, are included in
'tetex-fonts' package although /usr/share/texmf/dvips/config/updmap
script has turned them off by default.  It is possibly that 'cmpskit'
actually would collide with that.

Likely a simple script for changing 'type1_default' in 'updmap' and
running the later one would be more useful than this whole 'cmpskit'
package.

  Michal
  michal@harddata.com

Comment 1 Eido Inoue 2001-03-23 09:54:22 UTC
You're right... the script for switching between the default DVI font and
Computer Modern Postscript relies on config fiels not on Red Hat Linux.

As the usefulness of the font alone is in question, as well as the license, it
will be removed.


Comment 2 Michal Jaegermann 2001-03-23 22:02:56 UTC
The following attached scripts does, for the current and from RH7
at least, distribution of teTeX practically the same thing as this
whole 'cmpskit'.


Comment 3 Michal Jaegermann 2001-03-23 22:04:14 UTC
Created attachment 13503 [details]
A script for changing format of CM fonts used by dvips


Note You need to log in before you can comment on or make changes to this bug.