Bug 319651 - f8t3: livecd installer has corrupted graphics
f8t3: livecd installer has corrupted graphics
Status: CLOSED DUPLICATE of bug 289281
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-04 21:45 EDT by Jane Dogalt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-04 22:00:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot of corruption (76.38 KB, image/jpeg)
2007-10-04 21:45 EDT, Jane Dogalt
no flags Details

  None (edit)
Description Jane Dogalt 2007-10-04 21:45:12 EDT
Description of problem:

I'm doing a livecd install under qemu, and selecting go ahead and autopartition,
but review.  On the review screen there is a rectangle of the screen that fails
to get redrawn from whichever screen was previously displayed.  screenshot will
be posted.

note, need an f8t3 bugzilla category.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jane Dogalt 2007-10-04 21:45:12 EDT
Created attachment 216951 [details]
screenshot of corruption
Comment 2 Jeremy Katz 2007-10-04 22:00:43 EDT

*** This bug has been marked as a duplicate of 289281 ***

Note You need to log in before you can comment on or make changes to this bug.