Bug 31989 - Freight lines not being added to some orders
Freight lines not being added to some orders
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Store (Show other bugs)
current
i386 Linux
high Severity high
: ---
: ---
Assigned To: Web Development
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-16 10:26 EST by Martin C. Messer
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-22 13:12:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin C. Messer 2001-03-16 10:26:18 EST
See web order W2225416, which is a bogus order for 100 box sets.

WEB_USER_ORDER_LINE has only one entry:

ORDER_ID      LINE_ID PRODUCT_ID      PRICE SELLING_PRICE   QUANTITY
---------- ---------- ---------- ---------- ------------- ----------
W2225416            1       5379      29.95         29.95        100

There is also no tax line, but perhaps that is correct since the country of
origin is Pakistan (PK).
Comment 1 Jay Turner 2001-09-28 09:26:53 EDT
I haven't seen any of these recently, but that doesn't mean they are not
happening.  Anyone have an update?

Note You need to log in before you can comment on or make changes to this bug.