This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 319991 - Broken display on widescreen T61 during instalation
Broken display on widescreen T61 during instalation
Status: CLOSED DUPLICATE of bug 289281
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
high Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 07:19 EDT by Zdenek Kabelac
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 09:31:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
foto of the problematic screen (83.92 KB, image/jpeg)
2007-10-05 07:19 EDT, Zdenek Kabelac
no flags Details

  None (edit)
Description Zdenek Kabelac 2007-10-05 07:19:01 EDT
Description of problem:

Display shows broken layout (foto included) during install

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.start installation process on T61
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Zdenek Kabelac 2007-10-05 07:19:01 EDT
Created attachment 217241 [details]
foto of the problematic screen
Comment 2 Jeremy Katz 2007-10-05 09:31:40 EDT

*** This bug has been marked as a duplicate of 289281 ***

Note You need to log in before you can comment on or make changes to this bug.