Bug 32044 - up2date doesnt respect deselection of emacs/ -d option doesnt appear to work.
Summary: up2date doesnt respect deselection of emacs/ -d option doesnt appear to work.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-17 01:52 UTC by Henri Schlereth
Modified: 2015-01-07 23:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-17 01:52:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Henri Schlereth 2001-03-17 01:52:20 UTC
Ran rhn_register and deselected emacs and it started downloading anyway. I will rpm -e emacs and try this
again.

Also it decided to skip packages that had their configs modified ?

ntp
sendmail
initscripts

Comment 1 Preston Brown 2001-03-22 17:18:26 UTC
the list of packages that rhn_register sends to redhat.com is divorced from 
the packages you can actually manage with up2date.  rhn_register is simply 
allowing you to possibly not include some (convenience) information on the 
data you store at redhat.com, if you are concerned about he privacy issues.

By default, any and all packages with locally modified config options will not 
be selected for updating.  You can change this option in update agent 
configuration.



Note You need to log in before you can comment on or make changes to this bug.