Bug 32046 - maybe retry when encountering connectivity issues
maybe retry when encountering connectivity issues
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: rhn_register (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-16 21:13 EST by Henri Schlereth
Modified: 2015-01-07 18:44 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-05 16:06:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Henri Schlereth 2001-03-16 21:13:51 EST
1.)  see #32044 (up2date ignores de-selection of emacs)
2.)   Since I am bandwidth impaired, I observe the following.

Every four hours my dialup drops connection and there is a two minute
(ideally)
drop in connectivity. Since I was registering at the time rhn_register
pretty much
hung up going from box --> firewall --> redhat. There is no apparent
attempt to
retry. I had to break out of it and re-do.

Note You need to log in before you can comment on or make changes to this bug.