Bug 32049 - gnome-terminal dies (on startup)
Summary: gnome-terminal dies (on startup)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: David Mason
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-17 04:01 UTC by Richard Hyde
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-17 04:01:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Hyde 2001-03-17 04:01:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-0.1.25 i686)


Since the 3/10 updates gnome-terminal fails to start.  It dies with:

[root@a-bomb /root]# gnome-terminal 
gnome-terminal: error while loading shared libraries: gnome-terminal:
undefined symbol: zvt_term_set_open_im


Reproducible: Always
Steps to Reproduce:
1. starte gnome
2. launch gnome-terminal
3.

Comment 1 Richard Hyde 2001-03-17 04:20:37 UTC
Nevermind, not a redhat problem.  Caused by eazel installed gnome-libs 1.2.12,
reverting to 1.2.8 fixes the problem.


Note You need to log in before you can comment on or make changes to this bug.