Bug 320541 - gnome-keyring dialog is busted
gnome-keyring dialog is busted
Status: CLOSED DUPLICATE of bug 322151
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 13:19 EDT by Espen Stefansen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 11:19:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Espen Stefansen 2007-10-05 13:19:45 EDT
Description of problem:
Every time some program asks for my keyring-password, the gnome-keyring-dialog
is busted. The dialog is grey and it's impossible to enter anything.

Version-Release number of selected component (if applicable):
gnome-keyring-2.20-4.fc8
It also happened on gnome-keyring-2.20-3.fc8

How reproducible:
Every time it asks for my keyring password

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Guillaume Kulakowski 2007-10-06 19:30:47 EDT
The problem provide to gnome-keyring-ask
Comment 2 Espen Stefansen 2007-10-09 11:19:26 EDT

*** This bug has been marked as a duplicate of 322151 ***

Note You need to log in before you can comment on or make changes to this bug.