This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 320551 - maxima session is not work, can be simply solved
maxima session is not work, can be simply solved
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: TeXmacs (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Gérard Milmeister
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 13:22 EDT by kruvalig
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.6.11-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 11:02:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kruvalig 2007-10-05 13:22:18 EDT
Description of problem: Maxima 5.13.0-4-fc7 session in Texmacs 1.0.6.11-fc7
> I have OS Fedora 7. When i start maxima session in texmacs, there written:
> \2latex
> Unsupported version of maxima:5.13.0\5

Version-Release number of selected component (if applicable):
Maxima 5.13.0-4-fc7 session in Texmacs 1.0.6.11-fc7

How reproducible:
Insert maxima session in texmacs

Steps to Reproduce:
1.Insert maxima session in texmacs
  
Actual results:
maxima session is not work

Expected results:
maxima session have to work work

Additional info:

Problem solved. This advice http://www.math.utexas.edu/pipermail/maxima/2007/
008535.html work.
Comment 1 Gérard Milmeister 2007-10-08 08:51:10 EDT
fixed.
Comment 2 Rex Dieter 2007-10-08 09:19:51 EDT
G�rard, this seems to happen semi-regularly, next time I'll try to give you a
heads-up when a new release of maxima is coming.
Comment 3 Fedora Update System 2007-10-08 11:02:45 EDT
TeXmacs-1.0.6.11-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.