Bug 320611 - pirut has moved to git.fp.org
pirut has moved to git.fp.org
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 14:22 EDT by Jeremy Katz
Modified: 2013-07-02 20:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-05 19:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2007-10-05 14:22:54 EDT
Module name: pirut
Description: Package Installation, Removal and Update Tools
Project webpage: N/A
VCS root, module, branch: git.fedoraproject.org, /git/hosted/pirut.git, master
branch (although others may be relevant in the future)
File filter:   po/.*
Web front-end to VCS:  
http://git.fedoraproject.org/?p=hosted/pirut.git;a=summary

Still setting up the user bits...
Comment 1 Dimitris Glezos 2007-10-05 15:48:11 EDT
Stats page updated.
Comment 2 Dimitris Glezos 2007-10-05 19:22:10 EDT
Added module to Transifex, everything seems OK. Also, enabled automatic update
of `po/Changelog` with each submit.

Jeremy, please send an email to trans-list letting the folks know about the
stats update & Transifex addition.

Closing report.
Comment 3 Jeremy Katz 2007-10-05 23:28:28 EDT
(In reply to comment #2)
> Added module to Transifex, everything seems OK. Also, enabled automatic update
> of `po/Changelog` with each submit.

Please don't do a ChangeLog.  With a VCS that does atomic commits with a single
log, it's really not that necessary and just adds more noise and duplicated bits
to be downloaded

> Jeremy, please send an email to trans-list letting the folks know about the
> stats update & Transifex addition.

Mail sent
Comment 4 Dimitris Glezos 2007-10-06 04:25:35 EDT
(In reply to comment #3)
> Please don't do a ChangeLog.  With a VCS that does atomic commits with a single
> log, it's really not that necessary and just adds more noise and duplicated bits
> to be downloaded

No prob, I disabled it.
Comment 5 Piotr Drąg 2009-07-03 16:07:18 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.