Bug 320881 - Somebody just didn't get it!
Somebody just didn't get it!
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 17:13 EDT by Matěj Cepl
Modified: 2008-02-28 16:42 EST (History)
0 users

See Also:
Fixed In Version: 2.0.3-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-01-12 15:11:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
What should be IMHO in the package (674.11 KB, application/pdf)
2007-10-05 17:13 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-10-05 17:13:59 EDT
Description of problem:
Sorry this goes beyond funny -- after all this talk about OpenDocument and
opennness, you are providing in the Fedora package document in format of
Microsoft Word
(/usr/share/doc/setroubleshoot-1.10.1/setroubleshoot_selinux_symposium.doc). If
you haven't heard about Fedora distribution, it contains nice package called
OpenOffice.org (install package openoffice.org-writer), which is able to export
your document in the OpenDocument format or (more appropriately, because you
probably want read-only format) it is able to export very nicely to PDF. Both
open formats supported natively by our software.

Version-Release number of selected component (if applicable):
setroubleshoot-server-1.10.1-1.fc7
Comment 1 Matěj Cepl 2007-10-05 17:13:59 EDT
Created attachment 218051 [details]
What should be IMHO in the package
Comment 6 John Dennis 2008-01-12 15:11:34 EST
The file is now installed in PDF format.
Comment 7 Matěj Cepl 2008-01-12 15:52:02 EST
Thanks a lot!
Comment 8 Fedora Update System 2008-02-13 11:23:47 EST
setroubleshoot-2.0.5-1.fc8,setroubleshoot-plugins-2.0.4-1.fc8 has been submitted as an update for Fedora 8
Comment 9 Fedora Update System 2008-02-25 21:18:45 EST
setroubleshoot-plugins-2.0.4-3.fc8,setroubleshoot-2.0.5-2.fc8 has been submitted as an update for Fedora 8
Comment 10 Fedora Update System 2008-02-28 16:42:55 EST
setroubleshoot-plugins-2.0.4-3.fc8, setroubleshoot-2.0.5-2.fc8 has been pushed to the Fedora 8 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.