Bug 32107 - kbuildsycoca produces no output!
kbuildsycoca produces no output!
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-17 21:16 EST by Sammy
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 14:54:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sammy 2001-03-17 21:16:14 EST
The title sais it all. Tested on two different computers. From the
date on the file, last time it worked was Feb 25. Using kdelibs-2.1-7.

As it said in the 2.0.1 official release notes, when new ksycoca fails
to build kde panel will keep crashing intermittently.
Comment 1 Bernhard Rosenkraenzer 2001-03-19 07:19:10 EST
Can't reproduce this in kdelibs-2.1-10, kdebase-2.1-11, assuming it's fixed.
Comment 2 Sammy 2001-03-19 10:45:21 EST
Where can I get kdelibs-2.1-10 etc.?
Comment 3 Sammy 2001-03-20 12:13:34 EST
I just installed March 19 rawhide with kdelibs,base-2.1-10 and
kbuildsycoca is still not producing a ~/.kde/share/config/ksycoca
file!!!
Comment 4 Sammy 2001-03-20 14:54:20 EST
OK....a breakthrough...the file is in /tmp/.kde-username/ksycoca !

Is this the new location for ksycoca file?
Comment 5 Bernhard Rosenkraenzer 2001-03-20 15:23:07 EST
Yes.

Note You need to log in before you can comment on or make changes to this bug.