Bug 32107 - kbuildsycoca produces no output!
Summary: kbuildsycoca produces no output!
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-18 02:16 UTC by Sammy
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-20 19:54:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2001-03-18 02:16:14 UTC
The title sais it all. Tested on two different computers. From the
date on the file, last time it worked was Feb 25. Using kdelibs-2.1-7.

As it said in the 2.0.1 official release notes, when new ksycoca fails
to build kde panel will keep crashing intermittently.

Comment 1 Bernhard Rosenkraenzer 2001-03-19 12:19:10 UTC
Can't reproduce this in kdelibs-2.1-10, kdebase-2.1-11, assuming it's fixed.


Comment 2 Sammy 2001-03-19 15:45:21 UTC
Where can I get kdelibs-2.1-10 etc.?

Comment 3 Sammy 2001-03-20 17:13:34 UTC
I just installed March 19 rawhide with kdelibs,base-2.1-10 and
kbuildsycoca is still not producing a ~/.kde/share/config/ksycoca
file!!!

Comment 4 Sammy 2001-03-20 19:54:20 UTC
OK....a breakthrough...the file is in /tmp/.kde-username/ksycoca !

Is this the new location for ksycoca file?

Comment 5 Bernhard Rosenkraenzer 2001-03-20 20:23:07 UTC
Yes.



Note You need to log in before you can comment on or make changes to this bug.