Bug 321081 - manually submitting data using smoltSendProfile does not work on systems with locale de_DE.UTF-8
manually submitting data using smoltSendProfile does not work on systems with...
Status: CLOSED DUPLICATE of bug 242219
Product: Fedora
Classification: Fedora
Component: smolt (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Mike McGrath
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-05 19:28 EDT by Martin Jürgens
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-06 07:15:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Jürgens 2007-10-05 19:28:16 EDT
Description of problem:
Manually submitting data using smoltSendProfile does not work on systems with
locale de_DE.UTF-8. I do not know if this is happening with other locales.


LC_ALL=de_DE.UTF-8 /usr/bin/smoltSendProfile

[....]

Diese Informationen an den Smolt-Server senden? (y/n) y
Beenden...

--------

LC_ALL=C /usr/bin/smoltSendProfile

[....]

Send this information to the Smolt server? (y/n) y
To view your profile visit:
http://smolt.fedoraproject.org/show?UUID=c843173f-61b8-4bbd-a9ca-624f2f842cb7


Version-Release number of selected component (if applicable):

smolt-0.9.8.4-4.fc7

How reproducible:

Every time

Steps to Reproduce:
See above
  
Actual results:
"Exiting..."

Expected results:
"To view your profile visit:
http://smolt.fedoraproject.org/show?UUID=c843173f-61b8-4bbd-a9ca-624f2f842cb7"

Additional info:
-/-
Comment 1 Martin Jürgens 2007-10-06 07:15:44 EDT

*** This bug has been marked as a duplicate of 242219 ***

Note You need to log in before you can comment on or make changes to this bug.