Bug 321131 - xen package not found on Fedora 8 Beta3 DVD
xen package not found on Fedora 8 Beta3 DVD
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
i386 Linux
low Severity high
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-10-05 21:05 EDT by Naresh Sukhija
Modified: 2013-01-09 20:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-10 12:35:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Naresh Sukhija 2007-10-05 21:05:25 EDT
Description of problem:
I could not find the xen-3.1.0-10.fc8.i386.rpm on the installation DVD.
Whereas the source RPM is found for download from all the mirrors under source
directory.

Version-Release number of selected component (if applicable):
Fedora 8 Beta3

How reproducible:
Try to install xen package

Steps to Reproduce:
1. yum install xen
  
Actual results:
The installation fails as /media/cdrom/Packages directory doesn't contain the
suitable xen rpm

Expected results:
It should install xen package and during the next boot should also start xend.

Additional info:
Comment 1 Daniel Berrange 2007-10-09 21:26:45 EDT
Confirmed, the xen & xen-devel RPMs are missing, but xen-libs is there.
Something has probably gone wrong with the DVD compose process... Will need
release engineering to deal with it.

# mount Fedora-7.92-i386-DVD.iso /tmp/dvd -o loop,ro
# find /tmp/dvd/Packages | grep xen
/tmp/dvd/Packages/kernel-xen-2.6.21-2944.fc8.i686.rpm
/tmp/dvd/Packages/kernel-xen-2.6-doc-2.6.21-2944.fc8.noarch.rpm
/tmp/dvd/Packages/kernel-xen-devel-2.6.21-2944.fc8.i686.rpm
/tmp/dvd/Packages/xen-libs-3.1.0-10.fc8.i386.rpm
#

The desired set of packages are all present in Koji

http://koji.fedoraproject.org/packages/xen/3.1.0/10.fc8/i386/


And also prsent in the online repos

http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/Packages/

So it looks like just the DVD is messed up.
Comment 2 Bill Nottingham 2007-10-10 09:04:18 EDT
Probably need added to the manifest, as they're optional in the group.
Comment 3 Jesse Keating 2007-10-10 12:35:22 EDT
I adjusted the manifest so that all optional virtualization packages are pulled in.

Note You need to log in before you can comment on or make changes to this bug.