Bug 321261 - gnome-keyring locks up when asking for password
gnome-keyring locks up when asking for password
Status: CLOSED DUPLICATE of bug 322151
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Alexander Larsson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-06 06:57 EDT by Julian Sikorski
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-07 16:12:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Julian Sikorski 2007-10-06 06:57:56 EDT
Description of problem:
I yum-updated to current rawhide today and as a result I can no longer use gnome
keyring. It locks up whenever asking for password.

Version-Release number of selected component (if applicable):
2.20-3.fc8

How reproducible:
always

Steps to Reproduce:
1. update to latest rawhide
2. start seahorse and go to passwords tab, or try to login to 802.11g network
using NetworkManager
  
Actual results:
password dialog is frozen

Expected results:
everything works as before
Comment 1 Julian Sikorski 2007-10-06 18:41:48 EDT
Still present in 2.20-4.fc8.x86_64
Comment 2 Julian Sikorski 2007-10-07 16:01:14 EDT
Hmm, the problem is more complex than it seemed in the first place. I rolled
back to 2.20-2.fc8 to check the regression version and figured out that it also
fails (but worked before). It turned out that 2.20-4.fc8 can also be made
working. It locks up when NM first asks for wifi passphrase, but if you restart
gnome-keyring-daemon after that, it works perfectly fine. I'm more than happy to
provide more info.
Comment 3 Julian Sikorski 2007-10-07 16:12:34 EDT

*** This bug has been marked as a duplicate of 322151 ***

Note You need to log in before you can comment on or make changes to this bug.