Bug 32130 - Error message when modifying eth0
Summary: Error message when modifying eth0
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-18 16:23 UTC by Inger Karin Haarbye
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:47:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Inger Karin Haarbye 2001-03-18 16:23:43 UTC
qa0309:
When modifying eth0 in linuxconf/netconf you get a "network.OLD" and
"eth0.OLD" file in /etc/sysconfig and /etc/sysconfig/network-scripts. When
restarting network with "/etc/rc.d/init.d/network restart" you get an error
message "Can't locate modules eth0.OLD".
Doesn't do so much harm, but doesn't look so nice either.

Comment 1 Brent Fox 2002-06-05 16:15:24 UTC
Closing because we don't ship linuxconf anymore

Comment 2 Red Hat Bugzilla 2006-02-21 18:47:56 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.