Bug 321451 - initscripts 8.57-1 is incompatible with kernel-xen package
initscripts 8.57-1 is incompatible with kernel-xen package
Status: CLOSED DUPLICATE of bug 319401
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-06 13:33 EDT by Michael Young
Modified: 2014-03-16 23:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 14:02:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2007-10-06 13:33:10 EDT
initscripts 8.57-1 won't install on a xen box, because it conflicts with kernel
< 2.6.23 however the latest available kernel-xen package is based on the 2.6.21
kernel.
Comment 1 Bill Nottingham 2007-10-08 14:02:38 EDT

*** This bug has been marked as a duplicate of 319401 ***

Note You need to log in before you can comment on or make changes to this bug.