Bug 321471 - gxine not listed as a file handler by Nautilus
Summary: gxine not listed as a file handler by Nautilus
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: gxine   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Martin Sourada
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-06 17:34 UTC by Michel Alexandre Salim
Modified: 2007-12-28 17:17 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 21:37:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michel Alexandre Salim 2007-10-06 17:34:53 UTC
Description of problem:
If there is a filetype that I want to play with gxine that it is not
automatically associated with (say, after installing -nonfree or -moles, or if
the file is not correctly identified), and go to Properties->Open With->Add,
gxine is not listed as an application handler.

This is because in the .desktop file, the Exec=gxine line is missing the URL
parameter %U. Compare with totem.desktop.

Version-Release number of selected component (if applicable):
gxine-0.5.11-7.fc8

How reproducible:
Always

Steps to Reproduce:
1. Click on any file not associated with gxine
2. Right-click, Properties, Open with, Add
3. Try and find GXine on the list
  
Actual results:
GXine not on the list

Expected results:
GXine on the list

Additional info:

Comment 1 Martin Sourada 2007-10-09 21:47:05 UTC
Should be fixed in -8.fc8 (works for me at least). Thanks for the notice and fix
suggestion.

Please try it, you can find it in koji (and soon in rawhide as well):
http://koji.fedoraproject.org/koji/buildinfo?buildID=20555

Comment 2 Michel Alexandre Salim 2007-10-10 04:15:12 UTC
Works fine, thanks.

Comment 3 Fedora Update System 2007-12-12 20:03:20 UTC
gxine-0.5.11-14.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gxine'

Comment 4 Fedora Update System 2007-12-28 17:17:03 UTC
gxine-0.5.11-14.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.