Bug 3216 - Outdated version of mgetty with broken vgetty
Outdated version of mgetty with broken vgetty
Status: CLOSED NEXTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: mgetty (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-02 15:18 EDT by ard
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-02 18:02:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ard 1999-06-02 15:18:00 EDT
The mgetty-1.1.14 distribution contains a broken vgetty
implementation.
This has by long been fixed (more than a year ago to be
exact. Fixes entered the mgetty tree around june).
Please include a fixed vgetty, and a more secure mgetty.
Use at least 1.1.18 (That is what I'm using. Keeps me from
backing up my sources myself), and 1.1.20 seems to be even
better. (1.1.18 works for me).
And another thing:
The spec is not really clean.
It copies the entire policy.h from the patch into the source
tree.
Actually the policy.h-dist should be copied from the
original source to policy.h, and only then patched.
Comment 1 Jeff Johnson 1999-06-02 18:02:59 EDT
Fixed (by upgrading) in mgetty-1.1.20-1.

BTW, I don't understand your comment about copying policy.h-dist
to policy.h: that is exactly what was happening in spec file.

Note You need to log in before you can comment on or make changes to this bug.