Bug 321621 - Installer halts at /sbin/loader on Latitude D810
Installer halts at /sbin/loader on Latitude D810
Status: CLOSED DUPLICATE of bug 319441
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-06 17:46 EDT by Patrick Mowry
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 21:56:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick Mowry 2007-10-06 17:46:23 EDT
Description of problem:
When trying to install 8-test3 on a Latitude D810 with an existing FC7 install,
the installer stops responding during the text portion of the install after
running /sbin/loader.

Version-Release number of selected component (if applicable):
Fedora 7.92 boot.iso

How reproducible:

Always, when choosing either the default or text install option

Steps to Reproduce:
1.
2.
3.
  
Actual results:
I can hit Ctrl+AltFx and swith screens, and hit the enter key and see the text
on the screen move up, but the install boes not continue even if I walk away for
a few minutes.  There is no floppy drive in the notebook.  I have booted from
the CD/DVD drive in the drive bay.
Last line on F1: screen is running /sbin/loader
on F3 screen: INFO      : inserted /tmp/loop.ko
on F4 screen: <6>Floppy drive(s): fd0 is 1.44M

Expected results:


Additional info:

I was attempting to do a network install.  I am downloading the full DVD now to
try a local install instead to compare.  Fedora 7 was originally installed on
this notebook from a DVD.
Comment 1 Patrick Mowry 2007-10-07 10:07:13 EDT
Apparently my patience was not long enough.  I ran the install again using both
the DVD and boot.iso.  It pauses at /sbin/loader for 10 minutes and then
continues with each one of them.  I did not have this pause with the Fedora 7
install.
Comment 2 Chuck Ebbert 2007-10-09 13:41:27 EDT
Does it print something about the clocksource being unstable? (on console #4)
See bug 319441...
Comment 3 Patrick Mowry 2007-10-11 21:56:26 EDT
That's it.
  I do not see how to mark this report as a duplicate.  But feel free to contact
me if you need another test point.

-Patrick
Comment 4 Patrick Mowry 2007-10-11 22:10:35 EDT

*** This bug has been marked as a duplicate of 319441 ***

Note You need to log in before you can comment on or make changes to this bug.