Bug 322071 - anaconda network settings are ignored
Summary: anaconda network settings are ignored
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 8
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: bzcl34nup
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-07 12:58 UTC by Pavel Rosenboim
Modified: 2008-08-26 21:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-26 21:42:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel Rosenboim 2007-10-07 12:58:28 UTC
Description of problem:
During install of F8test3, I specified static IP address on my ethernet
interface, but after install completed, Fedora attempted to aquire IP address
from DHCP.

Comment 1 Chris Lumens 2007-10-08 14:20:45 UTC
What do your /etc/sysconfig/network-scripts/ifcfg-eth* files look like?

Comment 2 Bug Zapper 2008-04-04 14:01:22 UTC
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.

Comment 3 John Poelstra 2008-06-27 23:48:39 UTC
changing to ASSIGNED. Fedora does not use the RELEASE_PENDING state

Comment 4 Chris Lumens 2008-08-26 21:42:42 UTC
This should be better in F10 due to David's networking rewrite.


Note You need to log in before you can comment on or make changes to this bug.