Bug 322191 - qwt-doc files conflicts with QuantLib-doc files
Summary: qwt-doc files conflicts with QuantLib-doc files
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: qwt-doc (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Frank Büttner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 322201
TreeView+ depends on / blocked
 
Reported: 2007-10-07 15:07 UTC by Paul Osmialowski
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-02 12:11:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Osmialowski 2007-10-07 15:07:17 UTC
Description of problem:
yum install qwt-doc QuantLib-doc

Version-Release number of selected component (if applicable):
qwt-doc-5.0.2-4.fc7
QuantLib-doc-0.8.1-3.fc7

How reproducible:
Always

Steps to Reproduce:
1. yum install qwt-doc QuantLib-doc
2.
3.
  
Actual results:
Transaction Check Error:
  file /usr/share/man/man3/deprecated.3.gz from install of qwt-doc-5.0.2-4.fc7
conflicts with file from package QuantLib-doc-0.8.1-3.fc7
  file /usr/share/man/man3/todo.3.gz from install of qwt-doc-5.0.2-4.fc7
conflicts with file from package QuantLib-doc-0.8.1-3.fc7

Expected results:
no error

Additional info:

Comment 1 Frank Büttner 2007-11-02 12:11:28 UTC
Since the the QuantLib-doc maintainfer will not fix it.
It must be set as an errata.



Note You need to log in before you can comment on or make changes to this bug.