Bug 32228 - Mgetty is broken for RedHat 7.0
Summary: Mgetty is broken for RedHat 7.0
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mgetty
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 15:16 UTC by Jeremy Pitman
Modified: 2015-03-05 01:09 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-08-30 22:51:51 UTC


Attachments (Terms of Use)

Description Jeremy Pitman 2001-03-19 15:16:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


Many errors are logged in the messages log.  ie: "mgetty[2511]: waiting 
for "OK": no such file or 
directory"

Reproducible: Always
Steps to Reproduce:
1.Setup Mgetty
2.Dial in.
3.Watch logs.
	

Actual Results:  The server hangs up on the client.

Expected Results:  The logs should show the modem picking up, a user 
logging in or pppd starting.

This is the RedHat 7.0 kernel, I had similar results upgrading Redhat 6.2 
with the latest mgetty update.  I was able to go back to mgetty from the 
stock 6.2 cd.  I tried to install the version of mgetty from 6.2 on my 7.0 
box but it would not install.

Comment 1 Jason Vas Dias 2004-08-30 22:51:51 UTC
Just clearing out old bugs here. This was fixed a long time ago.
Current release is : mgetty-1.1.31-2


Note You need to log in before you can comment on or make changes to this bug.