Bug 32233 - mozilla-pre0.8.1 "breaks" nautilus
mozilla-pre0.8.1 "breaks" nautilus
Status: CLOSED WONTFIX
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
1.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-19 10:29 EST by Stephen John Smoogen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 11:17:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stephen John Smoogen 2001-03-19 10:29:51 EST
This is a heads up versus something that can be fixed. The new tree of
mozilla (mozilla-pre0.8.1) causes Eazel's nautilus to complain on a -Uvh or
-ivh. This is because pre0.8.1 <= 0.8 in rpm versioning. I am not sure if
this can be fixed with a superceded in the spec file or if it is worth it.

To get around this problem you can do the following:

rpm -Uvh --nodeps mozilla*rpm 

and nautilus will continue to work.
Comment 1 Christopher Blizzard 2001-03-19 10:57:36 EST
Where did you get that 0.8 rpm?  The serial on the rpms should be consitent.
Comment 2 Stephen John Smoogen 2001-03-19 11:10:18 EST
Got the RPM from the people.redhat.com page. I think I am correctly following
previous line where to report problems for those RPMS.

http://people.redhat.com/blizzard/software/RH7/RPMS/i386/pre0.8.1-1/

The RPMS up to
http://people.redhat.com/blizzard/software/RH7/RPMS/i386/2001031800-0/

were able to install ontop of the Eazel nautilus. I think the name pre is what
is causing RPM problems with nautilus's DependsOn

Again this was mainly meant to be a heads up for people possibly searching for
problems on these RPMS, and no need for a FIX that I know of.

Comment 3 Christopher Blizzard 2001-03-19 11:17:41 EST
OK, I guess that makes sense.  Well, when 0.8.1 is officially released it should
be a higher number.
Comment 4 Christopher Blizzard 2001-06-09 17:53:33 EDT
This wasn't really a bug since it was just version numbers.

Note You need to log in before you can comment on or make changes to this bug.