Bug 32238 - mouse selection results in 'generic3ps/2' regardless of choice
Summary: mouse selection results in 'generic3ps/2' regardless of choice
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ksconfig (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 16:55 UTC by Ben Levenson
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-25 00:29:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2001-03-19 16:55:51 UTC
build qa0319.1
ksconfig-1.2-1

Serial mouse selection results in the following entry in my KS config
file:
mouse generic3ps/2
It appears that this is the result regardless of what I choose.

Comment 1 Brent Fox 2001-03-19 19:27:39 UTC

*** This bug has been marked as a duplicate of 32236 ***

Comment 2 Brent Fox 2001-03-19 19:35:50 UTC
Oh wait...sorry.  Not a duplicate at all.  Reopening.

Comment 3 Brent Fox 2001-03-24 04:44:44 UTC
Verified the problem.

Comment 4 Brent Fox 2001-03-24 04:44:56 UTC
Verified the problem.

Comment 5 Brent Fox 2001-03-24 04:53:50 UTC
Deferring to a future release.

Comment 6 Brent Fox 2001-07-25 00:29:42 UTC
Fixed in cvs.


Note You need to log in before you can comment on or make changes to this bug.