Bug 322411 - Installation hangs on an Acer Aspire 1690
Summary: Installation hangs on an Acer Aspire 1690
Status: CLOSED DUPLICATE of bug 319441
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-07 19:08 UTC by Daniel Qarras
Modified: 2008-02-16 21:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-02-16 21:27:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Daniel Qarras 2007-10-07 19:08:32 UTC
When trying to install F8T3 to an Acer Aspire 1690 laptop installation hangs
both in graphical and text mode, last line being printed

"Running /sbin/loader"

At least FC5, FC6, and F7 have worked fine (on text mode). Hard to say what goes
wrong as Shift+PgUp doesn't work but I didn't notice any special messages during
boot.

Comment 1 Jeremy Katz 2007-10-09 15:49:03 UTC
What's the last lines on tty4?  If you let it sit for 5-10 minutes, does it
continue?

Comment 2 Daniel Qarras 2007-10-09 19:13:52 UTC
Last lines are approximately (wording is surely wrong but you'll know what I mean):

Loading Synaptics driver
loader used maximum depth of stack; 2500 bytes left
loader used maximum depth of stack; 2300 bytes left
loop: module loaded

But you guessed right, after about 10 minutes installation proceeds normally.

Comment 3 Chuck Ebbert 2007-10-09 20:18:14 UTC
And, does it say "clocksource unstable" on console 4 when it continues?


Comment 4 Daniel Qarras 2007-10-09 21:27:27 UTC
Yes, just after continuing the first line appearing on tty4 is "clocksource
unstable".

Comment 5 Chuck Ebbert 2007-10-09 21:38:19 UTC

*** This bug has been marked as a duplicate of 319441 ***

Comment 6 Daniel Qarras 2008-02-16 20:45:36 UTC
Reopening due to issues mentioned in Bug 319441.

Comment 7 Jon Stanley 2008-02-16 21:27:20 UTC

*** This bug has been marked as a duplicate of 319441 ***


Note You need to log in before you can comment on or make changes to this bug.