Bug 322501 - Maxima does not contain closed_form.mac
Maxima does not contain closed_form.mac
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: maxima (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-07 17:51 EDT by Paul Smith
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 07:24:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Smith 2007-10-07 17:51:11 EDT
Maxima does not contain the package closed_form.mac.

Paul
Comment 1 Rex Dieter 2007-10-07 21:24:02 EDT
Stupid question: nothing in the maxima-5.13.0 source tarball references anything
by that name, so why do you expect it be there?

Maybe a better question to be asked of maxima's upstream devs,
http://maxima.sourceforge.net/maximalist.html
?
Comment 2 Paul Smith 2007-10-08 05:08:59 EDT
I would expect it there because it is mentioned in the maxima mailing list:

http://www.math.utexas.edu/pipermail/maxima/2006/004214.html

Moreover, the rpm maxima-5.11.0-8.fc6 contains the package closed_form.mac:

http://hany.sk/~hany/RPM/fc-extras-6-i386/maxima-5.11.0-8.fc6.i386.html

Paul
Comment 3 Rex Dieter 2007-10-08 07:24:04 EDT
Regardless, it's no longer in maxima-5.13.0, which is the latest version
available.  Now, question is, where did closed_form.mac go?

Hopefully, your question will be answered,
http://linux.derkeiler.com/Mailing-Lists/Fedora/2007-10/msg00789.html
Comment 4 Rex Dieter 2007-10-08 07:24:42 EDT
Closing->Upstream makes more sense here.
Comment 5 Rex Dieter 2007-10-08 09:45:56 EDT
oops, just noticed your post didn't make it to the maxima list, any ideas why?  

Well, I'll give them a heads-up.
Comment 6 Rex Dieter 2007-10-08 09:54:14 EDT
original fedora-general post:
http://www.redhat.com/archives/fedora-list/2007-October/msg00785.html

my post to maxima list:
http://www.math.utexas.edu/pipermail/maxima/2007/008624.html
Comment 7 Rex Dieter 2007-10-08 10:06:49 EDT
Here ya go:
http://www.math.utexas.edu/pipermail/maxima/2007/008626.html
Comment 8 Paul Smith 2007-10-08 13:14:32 EDT
Thanks a lot, Rex. I do not understand why my posts to maxima list do not get there.

Paul

Note You need to log in before you can comment on or make changes to this bug.