Bug 32259 - 6.x installers bypass package selection and hardware config
6.x installers bypass package selection and hardware config
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
All Linux
high Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-19 13:41 EST by Need Real Name
Modified: 2007-03-26 23:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-15 17:24:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-03-19 13:41:54 EST
I am trying to install Red Hat Linux 6.2 from CD on a PC with the 
following specs:

Intel D850 ATX Mainboard
Intel P4 1.5 GHZ Processor
256 MB RAM
45 GB 7200 RPM Hard Disk Drive
52X CD-ROM
3COM 10/100 PCI Network Adapter

Video card is unknown -- had to replace ATI RAGE MAXX 64MB AGP with an 
older card to make graphic install work.

I have tried Custom and GNOME installations.  In both cases, installation 
goes awry just before Package Group Selection.  Clicking "Next" at the 
point where package selection should begin does nothing.  Clicking "Next" 
twice more takes me directly to About To Install screen.  The screen after 
that attempts to install 0 packages, and the installation hangs.

I thought I might have a corrupted installation CD, so I tried using a 6.1 
CD instead and got the same results.

Also, text install crashes at same point with anaconda errors.  I have no 
way of copying these down other than to type them manually, which I am 
reluctant to do if I can help it.  Please advise.
Comment 1 Michael Fulbright 2001-03-21 14:11:18 EST
Please try the text mode install instead.
Comment 2 Brent Fox 2001-04-10 18:09:15 EDT
The error message is extremely helpful, so if you can type it in, it would make
it much easier for us to tell what went wrong.
Comment 3 Need Real Name 2001-04-11 12:42:12 EDT
I believe it may have just been that the installation CDs were scratched beyond 
reading.  I acquired a version 7.0 CD and installed with no problems.
Comment 4 Brent Fox 2001-04-15 17:24:33 EDT
Ok.  Looks like it was bad cd.  Resolving as not a bug.

Note You need to log in before you can comment on or make changes to this bug.