Bug 322771 - unspecified macro in .spec
unspecified macro in .spec
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kazehakase (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 01:46 EDT by Florian La Roche
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.4.9-2.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 11:03:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Florian La Roche 2007-10-08 01:46:15 EDT
Description of problem:

$ rpm -qp --obsoletes kazehakase-hyperestraier-0.4.9-1.fc8.i386.rpm
kazehakase-plugins < %{obsolete_plugin_ver}
kazehakase-plugins-hyperestraier < %{obsolete_plugin_ver}

"obsolete_plugin_ver" should be set to a real value here.

regards,

Florian La Roche



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Mamoru TASAKA 2007-10-08 04:12:45 EDT
Thank you for a report.
Should be fixed in next version.
Comment 2 Fedora Update System 2007-10-08 11:03:07 EDT
kazehakase-0.4.9-2.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.