Bug 32278 - Can not choose raid durring text mode install
Summary: Can not choose raid durring text mode install
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 19:34 UTC by David Crim
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 19:34:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description David Crim 2001-03-19 19:34:19 UTC
I was attempting to do an installation setting up software raid partions.
The text mode
installer would not let me configure the raid volumes. I could not tab to
the partion type window.

I tried both setting up the partitions with fdisk first, and deleting all
partitions except the FAT32 partions. Neither way would let me get to
partition type window.

I could not use the GUI installer due to other problems which will be
submitted as a seperate bug.

Comment 1 Michael Fulbright 2001-03-20 05:01:05 UTC
RAID is not currently supported in the text mode installer, only the GUI mode.

Comment 2 David Crim 2001-03-20 15:41:07 UTC
Seems like poor policy to leave the text-mode installer crippled. My experience
has been that 
about 20-30% of the systems I work with need to use the text mode install.
Usually newer hardware which isn't fully supported yet. I currently have another
ticket open  (#32279) because my most recent install isn't usable under the GUI
installer. I could do a raid install with the 7.0 disk, but not
with Wolverine.


Note You need to log in before you can comment on or make changes to this bug.