Bug 32298 - rpm-python has no docs
Summary: rpm-python has no docs
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-19 20:37 UTC by Eric Sandeen
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-19 20:37:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric Sandeen 2001-03-19 20:37:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.2-XFS i686)


Seems to be _no_ documentation on the rpm-python module

Reproducible: Always
Steps to Reproduce: search for docs

Actual Results:  find none

Expected Results:  Expected to find docs  :-)

Matt Wilson posted this a while ago... might be worth including.

http://groups.yahoo.com/group/rpm-list/message/11798

/minor rant
I'd post a link to the rpm-list archive on listman.redhat.com, but ah... it
requires a password just to browse the archives...
/minor rant off

Comment 1 Jeff Johnson 2001-03-19 21:11:55 UTC
Matt Wilson's preliminary documentation on the python bindings is in the
rpm-devel
package /usr/share/rpm-devel*/apidocs/html, select Modules -> PYTHON.

Doco still sucks, will improve.



Note You need to log in before you can comment on or make changes to this bug.