Bug 3232 - ide_info is missing from kernel-pcmcia-cs
Summary: ide_info is missing from kernel-pcmcia-cs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-06-03 09:02 UTC by lionel.cons
Modified: 2008-08-01 16:22 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lionel.cons 1999-06-03 09:02:46 UTC
It seems that the tool ide_info is missing from the
kernel-pcmcia-cs RPM, althought it's used in some
scripts and the man page is still present.

This seems to be still the case in Raw Hide and in the
latest kernel RPMs that you recently released.

Comment 1 Jay Turner 1999-06-29 11:26:59 UTC
Sure enough, there is a man page, but nothing to go with the man
page.  This is in the 2.2.5-15 as well as the 2.2.5-23 kernels.


Note You need to log in before you can comment on or make changes to this bug.