This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 323911 - FutureFeature request to revive CD ISOs for install
FutureFeature request to revive CD ISOs for install
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: David Cantrell
Bill Nottingham
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2007-10-08 17:57 EDT by Mark
Modified: 2014-03-16 23:08 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-21 17:54:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
bittorrent download in progress (57.40 KB, image/jpeg)
2007-10-08 17:57 EDT, Mark
no flags Details

  None (edit)
Description Mark 2007-10-08 17:57:32 EDT
Description of problem:
This is not a bug, this is a FutureFeature request.

I am hoping to revive the CD ISO distribution in future releases.  I do
understand there are workarounds for using a DVD iso and will use those
workarounds if I have to.

With the release of Fedora 7, I find myself a little stuck.  I am probably a
minority of users, but I support a handful of computers that all suffer in the
same category.  All of them are old crummy hardware with only dialup connections.  

In the past, the way I managed to upgrade these systems was to have someone with
bandwidth mail me a set of CDs.  I then upgraded each of these in place and ran
yum updates at night for days on end to get them up to date.  This leaves you
with a working system from the start and eventually gets you a working/fully
patched system.

Since the hardware is pretty old, none of these have DVD drives.  In fact, a few
of them are probably worth less than the cost of a DVD drive.  

All of these computers are in rural areas where dialup is the one and only
choice.  (Ok, I could get satellite, but with fair use policies, I still could
not download the DVD ISO.)  Since I cannot import the data on disk, this means I
have to download the releases over dialup.  At the current rate, I am expecting
this to take almost a month to download via bittorrent -- using phone lines only
at night.

I realize I could use the Live CD, but I suspect the live CD upgrade over dialup
would be more intrusive to both the voice line and the computer than a gradual
download of the DVD iso.

I do not pretend to know how much of a pain it is to manage the CD ISO
distribution.  I am sure it is easier to manage/maintain a single DVD than to
split things into multiple CD packages.  If this is a royal pain, feel free to
tell me to join the 21st century and upgrade hardware.

Version-Release number of selected component (if applicable):
This applies to all releases from F7 on up

How reproducible:
always

Steps to Reproduce:
1. go to http://torrent.fedoraproject.org/
2. look for CD ISOs

  
Actual results:
No ISOs are there.

Expected results:


Additional info:
Comment 1 Mark 2007-10-08 17:57:32 EDT
Created attachment 220221 [details]
bittorrent download in progress
Comment 2 Bill Nottingham 2007-10-09 10:28:49 EDT
At this point, it's a bit late for F8.
Comment 3 Mark 2007-10-09 11:32:48 EDT
I suspected I was too late for F8.  Is this even a feasible request?  I
understand I am probably a tiny slice of the Fedora target market and I cannot
really say I know how much of a pain it is to split packages into multiple CDs.
 If this is not feasible, I understand.
Comment 4 Jesse Keating 2007-10-10 16:46:09 EDT
Unfortunately it's probably feasible.  It looks like per Fedora Board direction
will be re-introducing CD media in F9.
Comment 5 Jesse Keating 2007-12-21 17:54:01 EST
Pungi set to do CD isos for Fedora 9.

Note You need to log in before you can comment on or make changes to this bug.