Bug 323951 - package-cleanup crashes with backtrace
package-cleanup crashes with backtrace
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-08 18:02 EDT by Matěj Cepl
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-08 18:51:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of stdout/stderr (121.37 KB, text/plain)
2007-10-08 18:04 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2007-10-08 18:02:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en; rv:1.8.1.6) Gecko/20070926 Epiphany/2.20 Firefox/2.0.0.6

Description of problem:
When running any package-cleanup command (with exception of --help) I get this huge Python backtrace.

Version-Release number of selected component (if applicable):
yum-utils-1.1.7-1.fc8

How reproducible:
Always


Steps to Reproduce:
1.package-cleanup {--problems,--dupes}
2.collect backtrace (my is the result of package-cleanup --problems 2>&1 |tee file
3.

Actual Results:
problems

Expected Results:
no problems (even problems indicated)

Additional info:
Comment 1 Matěj Cepl 2007-10-08 18:04:39 EDT
Created attachment 220231 [details]
output of stdout/stderr
Comment 2 Seth Vidal 2007-10-08 18:51:55 EDT
fixed in yum-3.2.6-2 which is in koji now and should be in rawhide tomorrow.

Comment 3 Matěj Cepl 2007-10-09 03:48:52 EDT
Yes, it is fixed -- THANKS.

Note You need to log in before you can comment on or make changes to this bug.