Bug 32423 - G400 console switching problem / lock
Summary: G400 console switching problem / lock
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-20 20:19 UTC by Laurent CREPET
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 12:00:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Laurent CREPET 2001-03-20 20:19:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22smp i686)


After starting X (init 5, or init 3 + startx) to come back to text console,
using Ctrl+Alt+F1 to F6.

Config:
  - Matrox G400 Dual Head 16 Mo
  - RH 7.0 full install, all updates installed
  - after installation, run Xconfigurator once to change the monitor


Reproducible: Always
Steps to Reproduce:
1. boot runlevel 5
2. Ctrl+Alt+F1
=> blank screen
3. Ctrl+F7
=> unable to go back to graphical login

	

Actual Results:  => blank screen
=> unable to go back to graphical login

Expected Results:  both available:
=> text consoles
=> graphical login

Comment 1 Mike A. Harris 2001-03-28 11:48:49 UTC
I believe these type of problems might be fixed in XFree86-4.0.3-3.
You can obtain it from:

ftp://people.redhat.com/mharris

Does it fix the problem for you?

Comment 2 Laurent CREPET 2001-03-28 12:00:11 UTC
I'll download 4.0.3 from your FTP directory. I hope it will fix the problem.

Comment 3 Mike A. Harris 2001-07-16 08:17:04 UTC
I cannot reproduce these problems in 4.0.3.


Note You need to log in before you can comment on or make changes to this bug.