Bug 324281 - Faulty install cd
Summary: Faulty install cd
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda   
(Show other bugs)
Version: 6
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-10-09 06:07 UTC by Pasi Mustalahti
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 14:32:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pasi Mustalahti 2007-10-09 06:07:19 UTC
Description of problem:
If the installation CD is faulty, you got no way to change it. There is only
choices of "REBOOT" and "CONTINUE". There should be also "CHANGE CD" and "IGNORE".
In my case the installation has run abt 1 hour before I got this error message:"
The file XXXX cannot be opened, This is due to a missing file or a corrupt package."
I have installed from the same CD set before and now I think the proble is in
scratch or dust in CD or faulty CD drive. I could download and install the
packet afterwards, if only I could continue so long that I could connect to the
net, if only there was this "Ignore".

Version-Release number of selected component (if applicable):


How reproducible:
Every now and then

Steps to Reproduce:
1. Try installation and hope for the best
2.
3.
  
Actual results:
No installation, bad stress.

Expected results:
active system

Additional info:
Computer center, Univ of Turku, Finland.

Comment 1 Jeremy Katz 2007-10-09 14:32:55 UTC
The installer in Fedora 7 is back to letting you swap out the CD


Note You need to log in before you can comment on or make changes to this bug.