This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 324931 - Default to XF86* keys in the shortcuts
Default to XF86* keys in the shortcuts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Blocker
  Show dependency treegraph
 
Reported: 2007-10-09 10:31 EDT by Bastien Nocera
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 2.20.0.1-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-09 11:44:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gnome-control-center-default-to-xf86-keysyms.patch (3.63 KB, patch)
2007-10-09 10:45 EDT, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2007-10-09 10:31:13 EDT
This allows use to work out of the box if the right keymap is selected, and X is
translating the Linux input events to XF86* keysyms, as it should.
Comment 1 Bastien Nocera 2007-10-09 10:45:47 EDT
Created attachment 221331 [details]
gnome-control-center-default-to-xf86-keysyms.patch

Patch, I'll go looking for the upstream bug for that...
Comment 2 Ray Strode [halfline] 2007-10-09 11:25:36 EDT
funky, i thought we already did...
Comment 3 Bastien Nocera 2007-10-09 11:44:53 EDT
Built in 2.20.0.1-2

Upstream is at:
http://bugzilla.gnome.org/show_bug.cgi?id=485076

(In reply to comment #2)
> funky, i thought we already did...

So did I :)
Comment 4 David Zeuthen 2007-10-10 13:11:52 EDT
Thanks for doing this; fwiw since this is not in Rawhide the build is here

http://koji.fedoraproject.org/koji/buildinfo?buildID=20514

May be useful for other ppl too.

Note You need to log in before you can comment on or make changes to this bug.