Bug 3251 - jmorecfg.h screws up definition of INT32 on axp's
jmorecfg.h screws up definition of INT32 on axp's
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: libjpeg (Show other bugs)
6.0
alpha Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-06-03 15:22 EDT by Preston Brown
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-19 21:45:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Preston Brown 1999-06-03 15:22:07 EDT
jmorecfg.h is misdefining INT32 as a long on axp's, which
isn't 32 bits, it is 64.  Needs fixing.
Comment 1 Jay Turner 1999-06-29 07:53:59 EDT
This issue has been forwarded to a developer for further action.
Comment 2 Michael K. Johnson 1999-09-19 21:45:59 EDT
Not a bug: to quote from the file in question:
/* INT32 must hold at least signed 32-bit values. */

Note You need to log in before you can comment on or make changes to this bug.