Bug 32520 - Numlock is ineffectual in rxvt and gnome-terminal
Summary: Numlock is ineffectual in rxvt and gnome-terminal
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdp   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-03-21 07:24 UTC by Kent
Modified: 2007-04-18 16:32 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-21 07:24:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kent 2001-03-21 07:24:16 UTC
When cdp is used in an rxvt or gnome-terminal window, the Numlock key
appears to be ineffectual. You can not use the keypad keys to operate the
program. In an xterm window the keypad keys CAN be used but the setting of
Numlock surprizingly doesn't matter

Note: I am using my own build of rxvt from the CVS, but the same behavior
occurs in RH7's gnome-terminal a well.

Comment 1 Crutcher Dunnavant 2001-03-27 22:48:38 UTC
works for me.


Note You need to log in before you can comment on or make changes to this bug.