Bug 32521 - qa0319 missing link
qa0319 missing link
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: openssl (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-03-21 04:52 EST by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-22 03:47:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-03-21 04:52:22 EST
I just made an qa0319 ks install and noticed that the host command will
fail.
The reason is a missing link

libcrypto.so.0 -> libcrypto.so.0.9.6

which should be part of the openssl package!
Comment 1 Gerald Teschl 2001-03-21 04:53:46 EST
Maybe this should be fixed in bind-utils, but there might be problems with other
programs as
well.
Comment 2 Jeremy Katz 2001-03-21 11:51:05 EST
Are you sure that was really qa0319?  What version of bind-utils? 
bind-utils-9.1.0-10 depends on the libcrypto.1 which exists and host works fine
for me even once I remove the openssl095a package.

Also, fwiw, libcrypto.0 is properly supplied by the openssl095a package; there's
not binary compatibility between the 0.9.5a and 0.9.6, so the soname was changed.
Comment 3 Gerald Teschl 2001-03-22 03:46:50 EST
Sorry, I'm using bind-utils-9.1.1-0.2. So this is a build error of the rawhide
bind packages.

Note You need to log in before you can comment on or make changes to this bug.