Bug 32526 - Installation abandons
Installation abandons
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Brent Fox
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-03-21 08:36 EST by udippel
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-04-02 15:38:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda-Dump (10.25 KB, patch)
2001-03-21 08:41 EST, udippel
no flags Details | Diff

  None (edit)
Description udippel 2001-03-21 08:36:53 EST
A new, customised installation doesn't go through due to an Anaconda-error.
I didn't set anything particular. Can only guess it has to do with the
P-250, 32MB RAM.
Will attach the dump later
Comment 1 udippel 2001-03-21 08:41:49 EST
Created attachment 13224 [details]
Comment 2 Michael Fulbright 2001-03-21 14:01:30 EST
Did you goto the command prompt on VC2 and do any commands?

What are the steps to reproduce this issue?
Comment 3 udippel 2001-03-22 02:05:50 EST
No, no! - What are the steps on this machine at least, *not* to reproduce??! I
tried several times from scratch. Everything the default; booting with boot.img
from diskette, us, no changes of firewall config, search for bad blocks, 1.5 GB
for /, 300 MB for /home, 200 MB for swap, 40 MB for /boot, tried DHCP and fixed
IP. The machine is okay but old, I use it for classroom demos. Quadruple-boots
fine to DOS, W95, NT and RH6.2. I have Wolverine (2 isos and the boot.img) in
the 'root' of a DOS-formatted, otherwise empty partition of 2GB. Just mail me if
you need details!
Comment 4 Michael Fulbright 2001-04-02 12:06:52 EDT
Brent please look into.
Comment 5 Brent Fox 2001-04-02 15:38:26 EDT
Looks like a duplicate of bug #27933.  Is this a hard drive install?
Comment 6 Brent Fox 2001-04-02 15:40:15 EDT
Actually, buy looking at the traceback, it's clear that this is a hard drive
install.  This bug was present in Wolverine but it was fixed internally in late
February.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.