Bug 325271 - rhn_checks always grabs the latest version of a package
rhn_checks always grabs the latest version of a package
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-10-09 13:43 EDT by Thorsten Scherf
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-12 03:37:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from rhn_check -vvv (4.25 KB, text/plain)
2007-10-09 13:43 EDT, Thorsten Scherf
no flags Details

  None (edit)
Description Thorsten Scherf 2007-10-09 13:43:02 EDT
Description of problem:
when I schedule a package installation via the satellite webui, rhn_check always
installs the latest version of the package, regardless which version I selected
for installation.


Version-Release number of selected component (if applicable):
up2date-4.4.50-4

How reproducible:
schedule a rpm installation of an older package
call rhn_check on the target
 
Steps to Reproduce:
1.see above
2.
3.
  
Actual results:
latest package will be installed

Expected results:
get the right version of the package installed which I selected 

Additional info:
Comment 1 Thorsten Scherf 2007-10-09 13:43:02 EDT
Created attachment 221541 [details]
output from rhn_check -vvv
Comment 2 Thorsten Scherf 2007-10-12 03:37:48 EDT
looks like this is fixed in the latest up2date package

Note You need to log in before you can comment on or make changes to this bug.